Community edition activation failed with error 0

Installer(.exe or .msi): uipath 19.2.0.0

License type(Free, Trial/License code): Community edition

Studio/Robot version:-

Current behavior: Unable to activate uipath community edition - getting error license is already activated

Screenshot:

I tried to install Uipath community edition on VM i am getting above error. Please check and do the needful

@kantharaj

have you installed any other version( Community or licensed) of UiPath on this same machine?

try this WORKAROUND: "Device ID already activated" error

No.Other version is not installed

@kantharaj

Please try the workarounds mentioned by @VirajN. In that doesn’t work for you, please raise a request to UiPath Licensing Support team.

2 Likes

For community edition - Uipath contact us portal didn’t allow to submit request

Any other solution to activate community license?

Hey,
Did you try weith the trail version before using communitty or the enterprice edition, if yes then it is not possible to install community edition.

Regards,
Pavan H

No. i tried to install on VM

@kantharaj

Could you please refer to below post and let us know if it works for you:

bump