Citrix problem any idea

citrix
studio

#1

Hi There!

I’m working in citrix, is so wired my problem, I can’t understand what happen.

  1. Copy and paste information …ok
  2. writeline the information … is ok
  3. Copy and paste other information …something wrong happen here I think
  4. writeline new information …here showed me the information before not the new one

I just tried several time with differents ways …send hotkey …Type Into …activities and I have the same problem

The thing is when I stop the workflow and I did paste in a notepad …paste sometimes the correct information and sometimes the wrong information.

and when I did step to step work always fine …

any idea ?


#2

Look like steps are executing very fast. Try to delay between 1st and 2nd copy…


#3

I tried that but doesn´t work :frowning:


#4

I would also suggest doing a click before copying the desired text, in that location from where you get your data.


#5

well I did that, but didn’t work.

finally I just deleted the first instruction, something has happened there that keeped that first value.

Now is working ok