CICD Implementation using Azure

Hi All,
Best wishes to all,

I learning to implement CICD approach by following method Publish package to orchestrator
But unfortunately failed to build the project with error

In tutorial Step 2. point 5. You guys would see in Agent Pool Default Option npm was define by default as demand.I was thinking may be due NPM this causing an issue so I install NPM on my local machine. But result is same

Your instruction would be highly appreciated.
Thank you

Hello @ScotQ!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly


In Step 2 point 5 Change your pipeline from default to Azure Pipeline. Click on Pipeline select Azure Pipeline then select Win 14 and 16 subscription. Hopefully it will work.

Happy Learning

Thankyou very much - for release any suggestion?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.