Chrome Plugin - No communication with browser possible when started from Orchestrator

Hi guys,

I recently deployed an unattended robot that browses several website and checks their performance.
When I try to start it from the Studio or from the Assistant it works fine but as soon as I try to start the job from the Orchestrator I get the following error:
“Open Chrome: Kommunikation mit dem Browser nicht möglich, bitte überprüfen Sie die UiPath-Erweiterung.”
“Open Chrome: Communication with the browser is not possible, please check the UIPath extension”

I’ve ensured the extension is installed correctly and activated and that the native browser messaging service is up. I’ve also tried to run the command regsvr32 oleacc.dll, tried to reinstall, tried to fix it with the installer. So basically tried everything I’ve found on the web.

Same is for Firefox 32bit and 64 bit.

Robot version: 20.4.1
Orchestrator version: 2020 Cloud (I guess the latest :D)
Studio version: 20.4.1
Client OS: Microsoft Windows 10 Enterprise 10.0.18362 (ia32)
Firefox version: 77.0.1 (64-Bit)
Chrome version: 73.0.3683.75 (Official Build) (64-bit)
Chrome Plugin version: 9.0.6821

Thanks in advance for your help!

did you found any solution?