Can't Run Any Processes

Hey guys. I just installed UiStudio Community Edition, but I can’t seem to run any processes. I am getting the error message from the screenshot. Can you please help me out :frowning:


I already checked all the threads in the forum, found some similar issues. Tried all the suggestions, but no results. Some of the things I tried:

  • Restarting the PC
  • Running UiRobot.exe
  • Reinstalling UiStudio

I don’t have a UiRobot service on my PC. I tried making it manually through the PowerShell (as suggested in 1 thread), but that didn’t work as well, because the service cannot be started.

I am totally stuck :frowning:

Hi @zdravko7,

Go to the location where uipath is installed , go to the version of uipath you are using and run uirobot.exe file.

Yes, I have tried it. You can see in my post what steps I have done already.

This happens when I run UiRobot.exe. I don’t have the service “UiRobotSVC” in Services at all.


Installing UiStudio Community does not install the UiRobot Service for me.


Can you take screenshot of your orchestrator settings, robot settings and machine settings.

What does that have to do with it. I should be able to run a simple process (like MessageBoxing something) in UiStudio without Orchestrator, correct?

My mistake after seeing the robot tray, i thought you are trying to run the process from robot tray.

you dont need Orchestrator to run any process but you need uiPathRobot services for sure, go to run and hit Services.msc and check if you are able to see Uipath robot services if yes try to restart the process.

I don’t have the service at all. A couple of people, including “Quentin (from UiPath)” told me that you don’t need the service for the community edition.

Hi @zdravko7

Please see this post, it seems to be the solution:

Hi @loginerror I followed the steps and I activated the Net.Pipe service.

However, I am still getting the same error message and cannot run any Processes :frowning:

In the end what I did was to download the “Free Trial” installer “UiPathPlatformInstaller” then install just the studio and select the community edition license.That seems to work

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.