Can't get to the "Save as" button - Assignment 2

Hello,

I can’t get to the Save as button for assignment #2. I don’t see it in UI Explorer.

image
image

Here is my selector:
"



"

How do I get to the Save as button when it doesn’t show up on the UI Explorer?

Hi @jffeudo86

The easiest way to accomplish this is to use a screen recording. To pause a screen recording hit the F2 key.

Hope this helps!

@jffeudo86

Here, you indicated Save button. Take two click activities one is for clicking that down arrow and another one is for clicking Save as button. And check SimulateType option for those two Click activities in properties and then try once.

Sorry, @lakshman, the “Save as” option goes away (disappears) when I try to do “Indicate on screeen” that’s why I can’t get to it.
First I click on the dropdown button to make Save as appear, then go to UI Path Studio to select “indicate on screen” and as soon as I select indicate on screen, “Save as” disappears.

@jffeudo86

After clicking down arrow and use F2 key to wait for 3 sec and then use another click Activity to Click on Save as option.

1 Like

@nlee1131
So prior to recording I have the Save as option on display. As soon as I click on recording, the Save as option disappears.

Thank you for the quick reply. I really appreciate it. I’m looking to finish this today but just got stuck on this.
I was finally able to do it. Here’s what I did for those having the same issue:
1.) Hit recording button (I used basic).
2.) Select Click.
3.) Press F2 (to pause recording). While the countdown is ongoing, click the dropdown menu to reveal Save as. Wait until countdown goes to 0.
4.) Click “Save as”.

Or much simpler, hit Record button as suggested by @nlee1131 :smile:

image

Thank you both. Really appreciate it. While @nlee1131’s was straightforward, I also learned from @lakshman, (well it’s been a while since I did the F2 so I forgot it already.)

2 Likes

Glad you were able to finish it!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.