Can't connect UiPath Studio to Orchestrator

Hi everyone.

I have a problem for connectinng UiPath Studio with Orchestrator.

As I am still in the learning process, I don’t really use Orchestrator at all. I connected it few months ago and it was working fine.

However, today I wanted to redo the process in order to be able to remember it when I will need it in the future.

I don’t think I’ve made any mistakes, but no matter what I can’t connect it.
On the UiPath assistant settings it’s marked as : Connected, Unlicensed.

On the UiPath Studio (Pro Community) I have a robot error as it can’t connect to Orchestrator.

On Orchestrator, my robots are disconnected.

What should I do to be able to reconnect them together?

I’ve followed all the steps of the following tutorial (https://www.youtube.com/watch?v=3nbWtjP53DQ).

Thanks by advance for any help provided.

Hi @DadouSan,
Please show me your Robot and Machine configuration in Orchestrator as well as what settings do you have in Assistant on your computer. This will help us to check it. Eventually go through whole process using our documentation:

Hi, thank you very much for helping me.

I’ve tried the steps listed in the UiPath Orchestrator Doc but still can’t.

I also tried to uninstall and reinstall UiPath.

Please follow the steps carefully, you might be missing something, thats why the issue is.

You have wrong robot name defined. Your robot is suppose to work under your local user account so your robot needs to be named exactly like your account. Additionally you need to put computer name before. Look at my example:
image
My computer name is PABLITOPC and my local username is Pablito, so robot needs to be defined as pablitopc/pablito. Everything is written in documentation:


Point 9 says:

In the Domain\Username field, type the username that is used to log in to the specified machine using the machine_name\username syntax. If the user is in a domain, you are required to specify it in a DOMAIN\username format. You must use short domain names, such as desktop\administrator and NOT
desktop.local/administrator .

Thank you very much, It is now connecting.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.