Cannot use excel from orchestrator

Hello
I built a workflow that uses excel .
when I run the workflow from studio ,it works fine ,but when I run it from orchestrator I got this error message :
Excel Application Scope: Failed opening the Excel file . Possible reasons: the file is corrupt, the file is already used by another process or you don’t have permissions to open the file

Hi Ahmad, welcome to Forum… looking at the details, I believe the issue might be with the place from where the Excel file is being used… can you confirm where the excel file is located. Another thing to check is if you are getting the same error from the UiPath Assistant/Robot tray triggered execution

@ahmad-zaitouni

The issue is with the excel where the robot is running

Better to use Workbook activities instead of Application Scope if the file is .xlsx

Hope this helps you

Thanks

thanks for your replay
I tried to change file permission but , the I still have same problem
yes I tried run the workflow from assistant but I faced same problem

thanks for replay
I tried workbook ,but same problem
when I changed file to csv and tried read csv file activity , its worked fine

thanks @ksrinu070184 and @NaveenS for yours help
when I changed the workflow type from orchestration process to normal process ,it worked fine
I don’t know the reason

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.