Cannot find UI elements

Hi, when I try to do the web recording or use type into activity, it highlights the whole website. However, it is working for open websites in the browser. Is there any possible explanation to why is that particular website cannot?

However, when my colleague tried, it works.

Thank you xoxo

Can you check if the UIPath extension (add-on) is installed on your browser.
If not, add UIPath add-on to your browser.

Refer -

Karthik Byggari

@KarthikByggari my browser is IE, thus i thought IE do not need to install extension.
Besides, web recording works for other websites in IE browser but that website cannot. Fyi, my machine is non-internet Any suggestion to try?


I guess it might be because of intranet site (some kind of protection they following). The site might not be allowing to find the elements by any tools.

@KarthikByggari However, when my colleague tried before I tried, it worked though.
Is there any way to disable whatever is blocking? Or can I get the code from inspector and write it as selector on my own?

ps I tried writing code but it shows syntax error of selector.

<input name=‘user’ class=‘headerMenu1_ABCDE-ID-INPUT-TEXT’ type=‘text’ autocomplete=‘off’ />

Have you tried using UI Explorer?