Cannot Connect Orchestrator to Assistant

Hi, I am not able to connect my Orchestrator to UiPath Assistant. I did an unattended setup, where I created a machine template and then configured a robot account to it. All these are associated with a modern folder I created (Before I was using a classic folder with standard machine and standard robot but I thought as classic folders are now defered so this might be the problem). When I connect the assistant using machine key, it says “Connected, Unlicensed”. In the setup it says that machine is connected. I am putting the url to orcestrator and machine key right. I have tried deleting everything and redoing it but the problem persists. And licenses are okay one production(unattended) is given in the tenant. Please Help!!

have a view on this

cheers @Ammara_Batool

1 Like


  1. Whcih Orch urla re you using?
  2. Is the allocation of license done?
  3. Is the user given robot access and the crednetials are provided to user?


This actually worked. Thanks!!

Yes, the license allocation is done and credentials are provided.

I have followed this link and the issue is resolved. Thanks!!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.