Can not start community edition after Windows10 April update

studio

#1

Anyone help me.
UiPath community edition can not start on my PC after update Windows to April version.
Just show vacant window and nothing happen.
Please help me how to fix this trouble.
capture


#2

Hi,

Please try Renewing the license for CE

https://www.uipath.com/renew-community-license

Let us know if the issue is not solved.


#3

Hi @SuzuJ,
It is quite different. I don’t know the below one will fix the issue or not. But give a try.

Regards
Balamurugan


#4

Thanks
But what is Device ID?


#5

Hi!
Thank you for important info.
Actually I think .Net frame work does not working well, but after running .net repair tool providing from MS, UiPath still not working.
Do you have any other work around ?


#6

Hi @SuzuJ,
As per the documentation of the Uipath System Requirement. It supports the .net 4.5.2.
Have you install the same version ? Uninstall the .net and reinstall it instead of doing the repair .

Regards
Balamurugan


#7

Hi Balupad14,
Thank you very much for the info.
But I am using Windows10, so .net 4.5.2 can not be installed.
(OS has already this version, and reject installer automatically)
Do you know any other idea?

SuzuJ


#8

I had same problem and fix it.
My problem is caused by Intel drivers ( in my case HD Graphics 620) .
Turn off the Intel Graphics device in my computer and Uipath Studio will work properly.


#9

Hi kai0707
Thank you for your info.
You mean I should turn off Intel graphics driver?
I think if I did it, computer will not work properly.
How to “Turn off”?

SuzuJ