Can not publish to any feed because of version error

UiPath.Nuget.Package likely pertains to a version compatibility issue with the packages used in your UiPath project.
This can occur when there’s a mismatch between the version of a package referenced in your project and the version that the project is trying to use during execution

Check Package Versions,open the package manager Update or downgrade packages to ensure compatibility.

2 Likes