Can anyone share orchestrator assets screen and config file settings sheet and assets sheet?(uipath level3 assignment 1)


#1

I have doubt at assets part.
I am getting error at loading get asset value.
Please share file and orchestrator assets screen what u created in config file and orchestrator


#2

Hi @SUPRIYA123,
could you post the error message you are getting?


#3

Sure.Entire execution is working fine i.e update workitem data table is executing and closing browser.

Error i am getting is like below.

Loading asset System1_Credentials failed: Column ‘System1_Credentials’ does not belong to table


#4

Sure.Entire execution is working fine i.e update workitem data table is executing and closing browser.

Not error i am getting warning is like below.

Loading asset System1_Credentials failed: Column ‘System1_Credentials’ does not belong to table


#5

expecting solution from you.Please guide


#6

Hi, the walkthrough for this assignment suggests: "It’s a good practice to keep the values that are prone to changes in the configuration file.
Open the Data\Config.xlsx workbook and switch to the Settings sheet.
o Add settings for System1 URL and SHA1 Online URL.
o The System1 application requires authentication; we’ll use Orchestrator Assets to
store the credentials for System1. Add another setting, System1_Credential, to
store the Credential name.
o Add an Asset of the Credential type and write the username and password for
System1. Make sure that the Asset name matches the value of the
System1_Credential setting. "

So I had these settings in my Config file in its ‘Settings’ sheet in the ‘Name’ column (named as ‘System1_CredentialName’) and ‘Value’ column (‘System1_Credential’).



#7

Thanks.will try this


#8

2 variables will be needed too

Let me know if this solves your problem :slight_smile:


#9

sure will let u know.y u given at default value “TestRobot-Credential”.What i should give there ?


#10

I think it gets overwritten anyway.


#11

ok
i will try and let u know