Calculate Client Security Hash Assignment is not getting graded

My code runs properly without errors. However, my assignment is not getting graded. I have tried resubmitting many times. Can someone help?

1 Like

It looks like it was graded and you got zero points.
It suggests there is something wrong with your RPA process.

The important thing here is the data in the website, not the code you submit, the data in the site must not have been correctly updated.

Hello.

Do you have all the data processed on the site? What really counts is if the data is processed on the site and not the robot code.

Hug

I am getting 9/10 passed (the one that went wrong was because I interrupted the automation). Still, it shows the same thing. It says reupload assignment within a minute.

Yeah, but you need to fix your automation first. You obviously aren’t generating the yearly reports correctly.

I am in the same situation, I have all the items correct in ACME but in UiPATH the submission grade takes long time and only grade with 0/100 when I send other submission.
acme

I’m still in the first assignment which just requires you to calculate the Client Security Hash. The yearly report assignment is accessible only after completing the first one. I’m still stuck here. I got 19/19 correct and 100%, passed for the Client Security Hash assignment. My workflow runs without any errors and warnings. Can you please check what is wrong? It still says resubmission required.

I have attached my project as well.
RE Framework Client Security Hash Assignment1.zip (1.0 MB)

Please refer to the above message. Any help would be appreciated. Thank you.

Oh I see, it says you passed on that page but on the overview it says N/A

Perhaps reset the website data then run it again and don’t interrupt it so you get 100%.

There is no point uploading your code, its only the data in the website that matters.

Can you tell me the steps?
I must reset it and run it again and then when should I upload it and submit?

There should be details in the academy course to reset.

I reset the dataset. Got a 17/17. Uploaded the zip file and in a minute after submitting, it says resubmission required. My email id with which I registered in the acme site and the one in the academy portal is the same. I don’t know how else to proceed, have tried resubmitting multiple times.

check you are keeping proper case while generating code from hashtag page

if you are not keeping proper case this type error will come even you running perfectly

1 Like