Bulk Add Queue item error

I’m unable to get rid of this please help me

Hello @satishkumar.jakkula

Please check whether the datatable is having some value

As per the error the DATA doesnt hold any data. Add an output datatable acitvity before to Bulk Add Queue item and print it in a message box to check the value in DATA.

1 Like

Hello @Rahul_Unnikrishnan ,
I’ve already added Data in build data activity and assigned it to DATA , data is also showing me before this error,
1st I did in normal way then I just copy pasted that build data activity in RE FRAMEWORK that’s the problem may be.

Hey @satishkumar.jakkula

Could you please show us the locals panel screenshot by expanding DATA variable in it, when you get this error as posted above.


1 Like

Hi @satishkumar.jakkula ,

Better you can check it in debug mode and validate whether data is populating or not and understand how the flow is happening.

If data is available in DATA variable then mostly it will not throw error in Bulk Add Queue Item activity.

It has been solved after I removed the columns in Build data table n Re entered

It’s solved now , thank you

Cool @satishkumar.jakkula :+1::hugs:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.