Bug within Ui Path Academy : UiPath Task Capture

Hello everyone,

I was doing the UiPath Task Catpure training and the videos don’t seem to work. Do you know more about this?
@Hiba_B could you help me to solve this problem please?

Have a good day,


Hi @Cecile_p !
Welcome to UiPath Community :grinning_face_with_smiling_eyes:
Thank you for reporting it.
Would you mind sending us a screenshot of the error ?

Alright, she sent me the following screen:

Scenario: she tried to watch videos of Task Capture training on UiPath Academy, and from my understanding the last 3 show this error message.
She cleaned the cache closed the browser and tried again but it did not work.

@Pablito do you know who deals with this part ?

I send the case to the Academy Team. Thank you for letting us know. We will keep this thread up to date about any progress.

1 Like

I’ve got an update. The issue should be solved now :slight_smile:

Thank you both of you : @Pablito @Hiba_B It does work now!!

Have a good day.