Breakpoint reached document understanding

good everyone

I have a problem, I am using the document understanding activities, and when I use the present station validation activity, it randomly throws an error that “I have reached the breakpoint”

this error does not stop my process, but it is annoying to have to be clicking every time this problem comes out

I have tried the process without this activity and it does not give me these problems
I’ve checked if I have breakpoints in the workflow and there’s nothing there either

Someone who is throwing this error at me

thank you

2 Likes

@borismh

You can check for Breakpoints by clicking on Show Breakpoint panel

If anything is present you can get to know, also if there is any exception also it will stop by error message

Enable Continue on Exception in the Debug panel

Hope this helps

Thanks

1 Like

Exact same issue here with the Present Validation Station and Present Classification Station. It happens about 3 out of 5 cases - sometimes even if processing a case it just successfully completed without that error
Exact error is: UiPath.SmartData.OutOfProcessUi.Host.WCF.exe - EXCEPTION

Breakpoint A breakpoint has been reached.

Image of error below - notice there are no breakpoints defined in this workflow either.
image

1 Like

Do you still get the error? …

Definitely…as of yesterday night 7/25/2020.

1 Like

I have the same issue. Did you find how to get rid of it?
I have displayed the breakpoint panel and deleted all the breakpoints but it still pops.

1 Like

no solution, so far

8/15/2020 Still encountering issue @loginerror

Looking into it

1 Like

Thank you very much. FYI it even happens when running the workflow downloaded from the Doc Understanding Training course (which by the way is very good!)

2 Likes

Hi Ioana,
Do we have an answer about that?

Hi @borismh
We need a little more info to investigate this bug:

  • the OS you are using
  • the edition and version of your UiPath Studio (Home -> Help, on the right side panel)
  • the version of the package UiPath.IntelligentOCR.Activities you are using (In the project panel expand Dependencies)
  • the version of the UiPath.CefSharpBundle dependency of the above package (In the project panel, expand Dependencies and the expand UiPath.IntelligentOCR.Activities . You will see UiPath.CefSharpBundle - hover the mpuse over it to see the resolved version image )

Also it would be great if you could share a workflow for which the issue appears for you.

Hello,
I am encountering the same breakpoint error in some, but not all of my automations. Generally more likely to appear in dispatcher than performer. Using Windows 10,dependencies for one of the dispatchers exhibiting the error below. Work bots with proprietary information, so unable to attach, but can check different settings and let you know what they are. version of studio is 2019.10.3
image