Bot fails due to A foreground process is already running

Yeah… I actually tried it again… I basically have so many processes like that… that start at once, and execute one after the other… :thinking: its weird…

1 Like

Can you try this once…
Delete your machine and the robot in the Orchestrator, and disconnect the local bot from the Orchestrator…

Configure and create the machine and the robot again in Orchestrator, and connect it again and see whether it works

1 Like


I tried it from my end too and it’s working fine in Orchestrator but don’t know what went wrong with him @arijit1213.

As @Lahiru.Fernando said, delete it and reconfigure again.

1 Like

HI @Lahiru.Fernando @lakshman @loginerror
I solve this by changing the domain\user name. i go to cmd and ran the command whoami.
After that i copy the data from cmd and past it in domain\user name. After that bot goes to pending state.


Great @arijit1213

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.