Azure Activities - Get Row missing properties

Hey everyone, need some assistance for a bug I haven’t encountered before.

In short, I’m trying to use Azure Activities Package by UiPath and after updating to newest Package versions, the properties for the activities are not available. I used them in system package 22.10 and it worked but I would like to keep them updated. Anyone went through similar issues that could direct me in how to solve it? I tried downgrading and upgrading through all Azure package versions and still no luck. More info in the screenshots below.


As you can see in the image above, the error is due to no arguments provided for PartitionKey, but there is no space to input this argument in the Properties panel.
I am using Enterprise Studio version 2023.10.7 and the following packages:

However, when I’m using the same packages on the same Studio Version (2023.10.7) But community version, the activity looks like this:

As you can see, the properties panel now looks normal. How can this be if we have the same package versions as before? Anyone else had this issue before or have some directions I can follow?
Thanks

Hi,

It seems GetRow activity in Azure pack 1.5.2 is assumed with using IntegrationService. So, for now, can you try to downgrade it to 1.4.0 as workaround?

Regards,