Automation Cloud Authorization URL not working

Hey folks,

I am stuggeling with the setup of an API connection to my Community Cloud Orchestrator using OAuth2.0

I have registered a confidential external application and added a couple of User scopes that I will need later on. I retrieved Application ID and Secret from the Popup that appears after the registration.

I then to tried to establish the connection from my external app (Power Automate in case it matters) by following the documentation here:

According to the documentation, I am supposed to use the authorization URL “UiPath” to authorize my requests. However I have tried multiple different ways (PowerAutomate, Postman, entering URL directly) and I am always getting the following result:

Happy to provide yu with further information if needed. Hope anyone can tell me what I am doing wrong.

Check this article

Hey Marian,

thank you for sharing the article. I have not seen that one. I followed the same steps, but my I get stuck on step 6a) of this set of instructions. After clicking on ‘New connection’ in PA, a screen appears with the message as screenshotted in the original post.
I noticed that the URL there is not the same as the Authorization URL that I was giving it in PA:

Any further ideas what I could be doing wrong?

Double-check the article as it seems something you missed.


Please check this


I found my mistake - My redirect URL in the application that I set up on the Automation Cloud looked like this:
After removing the trailing slash, th authentication is now working. Thank you for sharing the documentation. Much appreciated. I followed it closely a second time and therby found my issue.

In addition, I have the feeling that switching to a different browser also helped. Maybe I had some cookies saved that lead to wrong credentials being used for authentication.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.