Attach window is not included to UIautomation > Window

Hi,
I have seen similar case in the forum but is still unanswered and I am not sure we have the same editions.
Trying to find the “attach window” activity but doesnt appear.
image
image

I tried to change verion but this doesnt seem to be resolving the issue:
image

Does anybody have an idea how to resolve this issue?

You help will much appreciated.
@discobot can you help?

BR
Chris

Hi! To find out what I can do, say @discobot display help.

@discobot display help

I currently know how to do the following things:

@discobot start {name-of-tutorial}

Starts an interactive tutorial just for you, in a personal message. {name-of-tutorial} can be one of: tutorial, advanced tutorial.

@discobot roll 2d6

:game_die: 3, 6

@discobot quote

:left_speech_bubble: In seed time learn, in harvest teach, in winter enjoy. — William Blake

@discobot fortune

:crystal_ball: You may rely on it

@Chritsag … check in the settings …use modern for new projects turned on…if yes, then you will have only modern activities…like Keyboard shortcuts …use application/browser etc etc …

Hi @prasath17,
thank you for your help.
I have already the modern for new projects on
image

and also the use application/browser gives me the following error
image

What am I doing wrong?

@Chritsag - please post your workflow screenshot…

Hi @prasath17,

Here is my workflow so far

@Chritsag - As a suggestion, use a start process before use application/browser, open the file you wanted and then continue with your workflow.

My wf for .docx files…

Since I used this in a for each loop, you can see ‘File’ in the Start Process. You can place entire path in that place if yours it’s not dynamic…

@prasath17 thanks for your prompt response.
This seems to be working! many thanks!
Still confused why I cannot find attach Window activity though.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.