Assignment 1 starting

I’m having an error when the robot opens the “
The robot automatically fills the fields “user” and “password” with wrong parameters.
How can I reset the variables in order to IExplorer ask me again for user and pwd?



Are you stored credentials in windows credential manager or Orchestrator assets ?

If yes then delete from there and then it will ask you for credentials and enter new credentials.

Both are in securestring type only… but still getting same error… small doubt… we need to enter the password in the login workflow only…ryt? Do we need to change the scope of the password variable?


Why you declared username also secure string ?

Where you stored your credentials ?

Password only secured… I stored those in orchestrator

First time I’ve run the Project, IExplorer ask me user and password. I filled with wrong parameters. Now, when I run again the Project, “” is open by the system and fields filled. IExplorer shows an error, I retype credentials, and Project go on, but don’t ends as I expected. So I’m trying to fix errors and first on the list is I want to fill credentials every time, so I’ve to reset user and pwd every time I run the Project.
My question is how can I do that?
How and where I’ve to reset user and password credentials?
Thanks in advance.


To answer to your question, first tell me where you stored the credentials ?

Is it Orchestrator Assets or Windows Credential Manager ?

Thanks laksman.
I’m confused, because I didn’t stored the credentials.
I’ve declared the variables in studio, and first time open de Project, IExplore ask me about them. After that, user and pwd are typed automatically.


I guess credentials are stored in windows credential manager.

Go to Credential Manager -> Generic Credentials.

Here, you can find Credential and delete it and then try.


What is the current scope of your password variable?

I almost finished the assignment… but when I run the project. It throws a error… What to do in this situation?

Check to make sure everything in your config file is spelled properly, restart UiPath, verify all variables have the proper scope.

If you can, debug with slow-step on and post a screenshot when it breaks.

I’m facing a problem similar. I’ve completed the Assignment 1 and obtaining the workflow as expected. There is no space issue in and email issues while logging. But still after upload it shows failure.
Please help me out of it.
Thank you.


Could you please check Assignment Evaluation result and show me once. So that I can check where it getting failed and help you better in this.

Please find the attached file.


Please check the output obtained.
I’m also attaching my Workflow with this. I’ve done all I could.
Please help me out of this @lakshman. (516.5 KB)


Remove that square brackets and then try once.

1 Like

That worked @lakshman
Thanks a lot…
Would like to disturb you in assignment 2 if any.
Thanks a lot for your time… :blush:

1 Like


I am only getting the full datas while indicating the screen for click activity.
Please help me with this…