AI pipeline shows as "running", but logs do not display any activity. Is it frozen, or just taking a while?

Dear masters,

I am currently running a pipeline to train an ML skill. This is running on enterprise trial license, no GPU. I understand it can take a long while, but i’m concerned that i’m waiting in vain. The logs of the pipeline just show that the pipeline training “has started”, and nothing else. How can i be sure that the pipeline is actually training, and it’s not simply frozen?


Hi @Nicu_Stanciu

The Pipeline Run takes time depending on the Document Size you have trained On.

These are the Partial Logs shown , you can download the logs and check the entire logs as shown below.


i cannot download yet any logs, as that “download” button is disabled while it is running. I am training it on about 3MB worth of pdfs, and i’m about 21 hours in waiting. no clue if this is frozen or not

Hi @Nicu_Stanciu

3MB of files should not take such a long time to Process , please try to logout and login again , i think the Pipe Line run is Stuck at some point.

3MB of file should be completed within 1-2 hrs without GPU.


couple of things solved it for me.

  1. Do not selection Document Understanding package v1.0 as starting point, as I did. Select latest available version

  2. When selecting dataset for pipeline, select the folder that contains the timestamp.
    this worked
    2022-06-02 17_01_07-UiPath Pipelines and 6 more pages - Personal - Microsoft​ Edge

this didn’t work
2022-06-02 17_01_52-UiPath Pipelines and 6 more pages - Personal - Microsoft​ Edge

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.