Add queue item Faulted - Generate Yearly Report for Vendor

orchestrator
queue
academy2

#1

All of a sudden my Dispatcher Process started failing with Add queue item Faulted this morning. It was working till yesterday and I was adding queue items to orchestrator queue. I tried creating new queue but it didnt made any difference. How can I find the root cause for this issue ?

{
“message”: “Add queue item Faulted”,
“level”: “Verbose”,
“logType”: “Default”,
“timeStamp”: “11:40:17”,
“processVersion”: “1.0.6653.29972”,
“fileName”: “Process”,
“jobId”: “5fac4250-499e-414f-ae11-1d9b10b39318”,
“robotName”: “XXXXXXX”,
“logF_BusinessProcessName”: “Framework”,
“activityInfo”: {
“DisplayName”: “Add queue item”,
“State”: “Faulted”,
“Activity”: “UiPath.Core.Activities.AddQueueItem”,
“Arguments”: {
“Reference”: “”,
“QueueType”: “InHouse4_Process”,
“TimeoutMS”: “0”,
“ContinueOnError”: “False”,
“ServiceBaseAddress”: “”,
“WIID”: “180194”,
“DueDate”: “01/01/0001 00:00:00”,
“DeferDate”: “01/01/0001 00:00:00”
}
}


#2

Ignore this the proxy was the problem. I changed the connection to avoid the proxy and it worked.