Access Path denied - when installing Excel Activities

error
errorhandling
update

#1

Hello, dear community:

I have a question regarding an error that keeps appearing when I try to run a self-designed workflow on the PC of a friend. Both of us are using the free Community Edition and on my workstation, everything runs perfectly fine. However, we tried to run the process on his device and account and said error (see picture below) appears.

The workflow is just interacting with Excel and Mozilla, but when I open it in his studio the workflow doesn’t show the excel activities (red error) and it seems like Excel activities package might not be installed. But he installed and updated his Excel Activities Package. When he is inside my workflow he can install the excel activities again, but then the error appears.

This is a very confusing description although I tried to explain it as easy as possible - I hope you guys know what I mean.

Maybe the screenshot helps:

Best regards
PS: We are both using the latest version of UiPath


#2

Hi @maurpalmenice

Access denied type of errors are often caused by either antivirus software blocking the files or lack of enough permissions to the folders. Could you test it with antivirus temporarily disabled?