A robot with user name 'someName' is not defined in Orchestrator

robot
error
p_notaproblem

#9

I’m a beginner in UiPath. I follow the instruction and yet I still cannot proceed when trying to run the application. Can you please help me. I only have 6 days to use the temporary orchestration link for self certification of Uipath.

Hoping to received an answer. Thanks so much!


#10

@vinod_sagar @aldavid

sorry for the late reply. I was working on a project.

Let me verify first:

  1. Are you on a network/domain?
  2. Can you setup and create a profile on this link https://demo.uipath.com and do the same thing. (Provision robot and connect to orchestrator)
  3. turnoff firewall or any AV running on background
  4. How do you log in to your machine? (domain\username or username only). <<<-- this one matters.

I tried to connect using the said method on this thread and still I was able to sync machine bot and Orchestrator.

Let me know any updates from you guys.

Iyce


#11

Hello Lyce,

Thank you very much for ur time and support.
now its working fine…

Which Project you are working, assignment 1 or assignment 2?
I have to start it…

Thanks & Regards
Vinod


#12

you’re welcome.

I’m on assignment 2. Still stuck. :slight_smile:


#13

oh very nice…
Can you please tell me that is that RE Frame work…


#14

@vinod_sagar,RE FramenWork is a template for complex projects with inbuilt flow from Begin to end,error handling,Various Project template Code files So that it reduces the Code to develop the whole project within minimum timespan


#15

Thank you sreekant… :slightly_smiling_face:

How do we create Framework…? or we have to download it from this link…?https://github.com/UiPath/ReFrameWork
Is this a standard one and we can use this for company projects?

BR
vinod


#16

Yes you can use it for any project
@vinod_sagar


#17

yes you can use it. Or, if you notice, on the UiPath platform, you can create an REFramework

image

hope it helps!


#18

Thank you


#19

What is the Error you are getting?


Robot unavailable (Robot does not exist)
Scheduling UiPath tasks while using the Community version
Robot unavailable (Robot does not exist)
#20

I had the same issue and this was due to the fact that I was using Microsoft account to login to the workstation where the robot was running, to check the adequate name run the command “whoami” in the command prompt and you will see the account you need to use in Orchestrator:

I hope this helps for people using Microsoft’s account to authenticate in their workstations.


#21

We have two different approach to resolve this issue

Option 1. As suggested by other individuals you can change the user details in the uipath orchestrator as per credential standards

Option 2 : Disconnect the the Uipath Studio or UiPath Robot from uipath Orchestrator from system tray ( this will help you to resolve your issue - if you are executing the workflow from uipath studio or uipath robot)

I have disconnected the UiPath orchestrator while executing the uipath workflow from my local machine and now i am able to run the workflow successfully


#23

@Iyce_Winsoft Can i know where did you find assignments to practice?


#24

Hi,

Try to disable the UiPath.Service.Host and uiPath.Agent from the task manager. make sure the machine name is correct. another work around is to create new provision to refresh orchestrator.

Let us know if you still encounter the issue.

Regards,

Iyce


#25

I gave up using Windows 10. Now i am using windows 7 now its working fine anyway thanks for advice.


#26

I’m using win 10 with no issues. glad to help.


#27

Hi,

How to disconnected ? because i haven’t connected to Orchestrator but it is still throwing this error

Thanks,
$wathi.


#28

Thank u it worked :slight_smile:


#29

Hi,

Facing problem in Orchestrator CE. While adding robot its showing error that license does not allows this. Before this I have not linked any project to orchestrator or used any robot. its showing zero robots in licence tray.!

Please guide in this!