A robot with Username not defined to Orchestrator

Username not defined to Orchestrator

Hi,
My name is Mounika. I tried a workflow in UI Path studio. When I tried to run the workflow I got an error. Attached is the error. Can any one help me in solving this issue.

@Nayakanti_Mounika, Not aware of this, you can try the solution said in the given link.

A robot with user name ‘someName’ is not defined in Orchestrator

Regards,
Dominic :slight_smile:

1 Like

We have two different approach to resolve this issue

Option 1. As suggested by other individuals you can change the user details in the uipath orchestrator as per credential standards in the forum available below

Option 2 : Disconnect the the Uipath Studio or UiPath Robot from uipath Orchestrator from system tray ( this will help you to resolve your issue - if you are executing the workflow from uipath studio or uipath robot)

I have disconnected the UiPath orchestrator while executing the uipath workflow from my local machine and now i am able to run the workflow successfully

hi,

try search uipath robot → bottom start and type uipath robot then click.
the tool bar appear icon of uipath —> setting-- clic disconnect

byebye