2019.10 Community edition-UiPath.WebApi.Activities not found

I have downloaded Community edition UIpath studio version 2019.10.
I am trying to add a dependency “UiPath.WebApi.Activities” , to send a HTTP request and deserialize the JSON response,but failed to add the dependency. I get following error “” Package not found in any feed". I have all of the following in the setting : Local, Official, Go!, nuget.org.

Please help me .

@prabin_poudel

Welcome to the uipath community.

You have to install Uipath.Web.Activities

Thank you, Laksham.
How do Install it? I tried searching for it my clicking Manage packages> All Packages but it cannot find it.

2 Likes

@prabin_poudel

Could you please go to Manage packages -> Settings and add check all available package sources and then check once.

1 Like

Hi @prabin_poudel

In addition to the mindful thoughts of @lakshman you can read this article for your reference.

cheers :smiley:

Happy learning :smiley:

2 Likes

Hi,

It seems there are some trouble at myget.org, and we cannot access…

Probably, this is the reason you cannot find it.

Regards,

I have checked already but still the issue.

Yes it is true, i am Unable to access myget.org. How can we find why the site is down? Is there any other way to get the activities support?

Thank you

Hi,

If you have ever downloaded WebApi.Activities in other project, there might be it in your PC.

If never, we can only wait until recovering.
Check current status at the following twitter account of MyGet.org.
https://twitter.com/MyGetTeam

Regards,

I have never used it before. I have just started, seems i will have to wait.

Thank you

1 Like

@prabin_poudel

You can check it now and you will find this package.

Now myget.org site was up.

1 Like

Thank you, Finally i have been able to add it.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.