You are not authenticated. Error Code 0


I am running 20.6.0 Studio.

When I tried to create a simple process with activity “Get Credential”, I got an error message of “Get Credential: You are not authenticated. Error Code 0”.

Then I tried to run a similar process but created months back using 20.4.0 and found it is still working on the same computer.

The Orchestrator status is always connected and licensed.

May I know if there are any changes in 20.6.0 about the authentication?

Thank you in advance.

@GhostBuster - Pls check your config file → assets having the same name?

May I know where the config file is? Local computer Studio or online platform.uipath?

@GhostBuster - your local config file


You don’t have permissions, check with the admin

Check in which folder you have created the asset, usually if it default then you might get the assets

Mark as solution if this helps


Hi, @Srini84 @GBK,

Thank you for the advices.
I am not sure where is the “local config file” or “folder” because the asset was created online in the Orchestrator.
As I mentioned earlier, I am still able to use the same asset in a program created previously in Studio V20.4.0, but only facing problems in creating new program in Studio V20.6.0.


Yes in the latest orchestrator, it is in folders concept

If you have permissions to that folder then you can able to see from studio also, So you have to check with your admin to assign permission to that folder

also you can always raise this to technical support of UiPath if you are using Enterprise License

Mark as solution if this helps


Hi, @Srini84,

Yes, I am the admin and have access to Assets folder in Orchestrator.

Could you please advise:

  1. How do I see the asset from Studio?
  2. Why am I still able to use the same asset in a program created previously in Studio V20.4.0, but only facing problems in creating new program in Studio V20.6.0?
  1. There are activities: Get asset or Get credential in Studio.
    Get credential provide you username and password (securestring)
  2. If is the same orchestrator you can take the asset in all version and/or project.

Hi, @andreus91,

  1. I have been using Get Credential.
  2. I tried to compare two programs, the differences are basically the project dependencies.

This is the one created much earlier and still working in Studio.

while this is the one newly created with error message:

Both program are using the same Asset.

1 Like

I had same experience, I used the “older” 20.4.0 System Activities and it was working.


@egtigas, thanks for sharing.

I believe it is a compatibility issue.
The solution I have is to remove the Asset created in old version and re-create in Ver. 20.6.0.

I can confirm downgrading UiPath.System.Activities from v20.6.1-preview to v20.4.0 works.




I’m so happy this worked! I thought I was going mad.

This was also stopping me uploading data to an orchestrator queue.

Presumably someone from UiPath should be investigating this if the system activities in the latest build don’t work for orchestrator activities.

UiPath; when You will fix that issue with package?

This is the solution, downgrading your activities to 20.4.0

Hi, I got the same error.

But, after an update of my packages the issue was solved.

I was getting this error after upgrading orchestrator from 2019.10.19 to 2020.10.8

I removed the robot from the orchestrator and added it again. It worked for me.

Update : Also downgrading the system.activities to 20.4.0 worked

1 Like

Hi @GhostBuster

I have faced the same issue while using Uipath.System.Activities version 19.10.1. The problem was resolved when I upgraded it to the latest stable version.

1 Like

Same issue … Updating from UiPath.System.Activities 20.4.0 to 20.4.1 seemed to cure it. Thankyou forum people.