Write Range Spreadsheet

Do you know why I am getting an extra column every time I run the sequence? Thanks.

@jjgerman

Welcome tot he community

Please elaborate on what you are doing so that we can understand and help you in knowing why there is an extra column

Cheers

@jjgerman do this to remove all those extra columns e.g. “Column-1” , “Column-2” etc…

My bot includes sequences. In one of the sequences, I have to extract data table from Acme; I used write range to create the excel file. It extracts the right columns perfectly in the first run, but the second, third, etc… it adds an additional column of the same data. How do I stop it from doing that? Thanks!

can you post screenshot of your write range activity? and excel with the additional column/?

Hi @jjgerman

To avoid this, you can modify your “Write Range” activity to overwrite the existing Excel file each time the workflow is run. To do this, set the “Add Headers” option in the “Write Range” activity to “False”. This will ensure that the existing headers are not duplicated each time the workflow is run.

Thanks!!