Word and Excel Application Scope

Dear Forum Members,

I have designed a workflow in which I have used Excel Application Scope and Word Application Scope, which is working fine in my system. But in other system, it is creating issue. But when the Excel file is opened, then it is working fine.

Anyone has any idea about this. Also I have tried to re-install the package, restart the studio but I am not getting, what is the actual problem.

Really appreciate if anyone could help with this. Thanks. :slight_smile:

@dimple.khurana - please use start process and pass the file name(any file or app) …this will help you in resolving your situation…

Thanks for your response.

Start process is to open the file but I just want to read the excel file, that’s why I am using read range inside excel application scope.

Correct me, if I am wrong. Thanks

@dimple.khurana - since you mentioned when the excel is open the process is running fine, so I have suggested that approach.

Could send the screenshot of the error? @dimple.khurana

ok, I actually mentioned all the scenarios which I tried. But I don’t want the excel file kept opened.

Thanks for your response. I will upload the screenshot of the error shortly. Thanks

Apologies for late reply. I am attaching the screenshot of the error. Please let me know, if you have any idea about this exception. Thanks