Web.config location


I could not locate web.config file on my laptop. Please advise me where it is saved. As per doc,
web.config file is in C:\Program Files (x86)\UiPath\Orchestrator . But , it was not found.

Ajith K

Do you find any files in that location?

You need to connect robot and studio , then you will get that file.

Have you done that?

Hey @ajithkarat,

C:\Program Files (x86)\UiPath\Orchestrator is the corrrect location.

Are you using community orchestrator?

Yes. I’m using Community Edition of UiPath Studio

connect robot and studio ? Not yet.
I’ve connected Orchestrator with Robot already.

Yes @ajithkarat,

If your robot is connected to orchestrator, you will get that file

I’ve manged to install Enterprise trial version, but during the Orchestrator installation , it was throwing an error: You need to have IIS7.5 or higher

Yeah, may be the version of IIS is lower in your machine. But the installation can be done when you are using the enterprise edition of the Studio.
Anyway, the IIS config will be in different location …


Hi @HareeshMR, I have the robot showing connected:


Do you have any other files in that location?

Hi @HareeshMR,
I have the following files in:

In this location @ajithkarat ?

Hi @HareeshMR,

Hi @HareeshMR,

We have installed SQL Server on my laptop . We have tried to install Orchestrator and tried to integrate with UiPath; but in vain.

Any help would be highly appreciated. Thanks, Ajith K

If you are using Enterprise edition, it will work but I have tried installing in my machine. It works for a day and I’m able to create my machine in that.

What is the issue you are facing? @ajithkarat

and…getting the error as per below:

Better to go with Windows credentials @ajithkarat, But it will work sql credentials also.

Make sure both the setup IIS server and SQL server is working in one network…

Alright Hareesh. However, the same error throws:

May be silly thing, were you able to login to SQL server manually?

Check if a database is created with the name UiPath

For sure username is wrong… Try login with the same to SQL server manually and check.

And if you have the IP address or machine name as the server name in SQL server authentication, use the same instead of “.”