Web automation failing on specific web site

My orginal topic below has been closed, AND I’m no longer able to post to the advanced category for some reason, AND I can’t seem to send messages directly to people, AND I’m not able to post to the bug report forum. So I guess I’ll have to post here?

Web automation on large parts of the avanza.se site does not seem to work. I have now tried on multiple computers and multiple browsers. It has worked on this web site before, and I have no problems getting it working on any other web site. The sequence provided in the answer in the link above seems to have been made with an older version, so I suspect it could be a version issue. How do I, as a community user with no access to the bug report forum, report this?

1 Like

I solved it, it was due to a combination of bizarre things. Someone can go ahead and delete this topic if you want.

1 Like

Hi @mattpojk

I’m glad you’ve solved your issue. If you feel like it would help someone, don’t hesitate to describe your issue with the solution and then mark it as such :slight_smile: If it helps even one person in the future, it was worth it :slight_smile:

As to the forum, there are some restrictions per category that depend on your trust level (this can be checked on your profile). However, it is quite easy to reach trust level 2 required to post in most categories, see here.