Visual Bug when alt-tabbing

I’ve been having a very annoying visual bug for a while now. When I alt-tab from the studio, or I test run a process, after returning to the studio interface, I can’t see anything:

When I hover over things, they load, or when I switch workflows, everything loads properly. It’s like I have to refresh the interface somehow.
I’m running version 2023.4.0, but this has been happening for a while now. Any ideas?

Hi @matias.lynch ,

I have tried the same but not facing any issue till now.

Please try to restart and then try.


I’ve been having this issue for a few months now. Restarting or updating hasn’t change anything.

Could be the configuration of the machine is low

I’ve tried with different machines, and currently have the issue with a PC I built last october, with a 3060ti, 16GB of RAM and a good CPU, so that shouldn’t be the problem.


Are you using an extended monitor?

Are the zoom levels set to something other than 100 on the display settings…I guess they are not syncing…

Can you try setting to 100 or default and see


It’s a single monitor, and everything is set to the default 100% zoom.