Version question

I am having issue with Chrome extension recently with Community edition, is that a good idea to install Enterprise Trail version? Would it solve the Chrome
Extension issue? Do I need to uninstall Studio and Then install Enterprise trial? If that does not work out, would I have option of getting back to Community edition? Appreciate your input. Thanks a lot.

1 Like


canm you try removing manually extension from chrome and then install again from uipath here:


It did not work.


1 Like

Hey @A_Learner

What’s the issue you are getting with the installation?


Hi @Nithinkrishna
Uipath does not interact with Browser.


Hello @A_Learner ,

I don’t think moving to Enterprise can solve your issue here. It would be better to reinstall the community version and reinstall the chrome extension.

Also please do a restart of your machine .

Everything has been tried and nothing worked. After reinstalling, I can see Uipath extension in Chrome browser. But it does not work meaning Uipath cannot communicate to Chrome. IE works. But IE is not an allowed browser.

Having tried everything, I was just hoping Enterprise Trial version would solve the issue. Now after reading it will not solve, it is disappointing. Thank you for supporting.

Did you enable the extension after installing?



Hello @A_Learner ,

Could you try to reinstall chrome also.Then reinstall the chrome extension.

Tried that also. Thank you.