Values to (out) Apps is not working - Orch on-Prem

Hello all,

I built small app, calculator, so I have 2 inputs and 1 output.

Inputs are done with message boxes and then its sum of these 2 values and it should go out, but I never got a response from my orchestrator.

I even created message when process is finished, but that message never appears in my uipath apps.

Input looks like this:

image

To clarify, I tried both ways

  1. message box binding to output
  2. When finished set value to label

Can anyone help me, this is Orchestrator on premise.

U can put informations FROM apps TO Orch, but nothing is getting OUT from Orch, not eve information that process finished.

UPDATE:
I did the same thing with cloud version of uipath orchestrator and it worked fine. So its something with Orchestrator on prem, I spoke to my IT team and there is nothing blocked to get out from our Orchestrator.

Hi @Radomir_Ivankovic,
I’m not sure if it has something to do with it but before I will ask our devs please let me know which version of on-prem orchestrator do you have in your environment?

Hello,

© UiPath 2021

Orchestrator 2020.4.1

Thank you

Any update? cause our process is stuck… I was relying on this…

Hi @Radomir_Ivankovic,
I informed our team about it. I will try to bring someone here :slight_smile:

1 Like

Hi @Radomir_Ivankovic! Can you please check to see if a webhook is being created in orchestrator under tenant settings? If it’s not, you’ll need to make sure that the user running the app has webhook permissions.

I’ve asked a member of our engineering team to reach out to you, they should be able to get you squared away :slight_smile:

Hello,

So, is this what you asking for?

Thank you for response!
Radomir

PS.
I am still not sure what permissions should be in place, so, for time beaning, I allowed admin permissions when I am working with apps… So webhook permissions are there…

1 Like