User does not exist in any organization. Please reach out to your administrator, and ask them to add you to an organization. (#216)

I am not able access my orchestrator which is created as new user with email id in community edition .Orchestrator loginPage is not at all loading simply its buffering and ends above error attached in the screenshot.

Can you please help me on below issue ??



Orchestrator server is in down then ask to your concerned person


Try to clear the cache and login again. Restart browser.


It is probably due to the URL .

In some case , the cloud url is Home (

In other cases , the URL would have been configured here


Double-check if the provided credentials are correct.
If you have another Administrator account in your organization, remove the user with the problem and reinvite him again. Accept he email invitation and sign in.

This occurs a lot if you access multiple clouds. (for example as a consultant wioth multiple clients).
Your browser remembered the last login for organisation A, while you login with credentials for organisation B.

Log off anything that is logged in, clear cache and cookies and then navigate to

Hi Marian,

thanks for response and sorry for delay in reply…

I had tried alot overcome this error,tried to clear cache ,restarting my system still error is same and it’s for community edition i am getting this error your details are not existed with any of organisation.