URGENT - Unable to enable PiP using documented instructions

UiRobot.exe PiP --Enable

That’s what the documentation says to do at the command line, but it doesn’t work. We get an error that the verb PiP is not recognized. Yes, we are doing it with admin credentials.

Yes we are on the correct version of everything, as Assistant is giving this user the option to run in PiP but then says it is not enabled.

You have to install node js then try again

Thanks,
Robin

You mean from here?

yes install it then try again

Hi @postwick

Is your issue resolved ??

Haven’t been able to install it yet but I will reply once we do

It did not fix the issue. We are still getting that the verb PiP is not recognized

Have you installed node.js

Yes, it did not fix the issue. Still get the PiP is not a recognized verb error.

How your are running the code?

We aren’t running any code. We are trying to enable PiP on a user’s machine. Please read the post thoroughly.

run this code

snippingtool PiP --Enable
tell me whether snipping tool is launched on the screen

If it ran well

  1. go to start type ui assistant right click → open file location
  2. it will open like this again right click on UiPath Assistant → Open file location
    image
    3)Now copy the file path of that folder
  3. Navigate to cmd prompt type cd paste the folder path and click enter

    5)now type the command UiPath.Assistant.exe PiP --enable
    uirobot is renamed as uipath assistant now the application will be launched on the screen

    Thats it

Hope its solve your issue
Thanks,
Robin

Robot was not renamed Assistant. Both still exist. Robot is still running your automations, Assistant is just a skin on top of it. You can even still run Robot without Assistant.

That being said, it wouldn’t surprise me if the command for enabling PiP was moved to the Assistant exe instead of Robot. I’ll try it, thanks for the idea!