Upload file to FTP throwing the error, unable to read data - Transport connectits urgent, kindly help me

Hi Friends,

I need solution for this, what is going wrong dont know…


The code

Kindly help


@Seem can you try using below settings

  1. Enable the “accept All Certificates”
  2. FTPs mode is “Explicit”


I have one all the things u specified
still getting below error

@Seem are you able to login manually ?

also can you change to implicit from Explicit and check.

let me know it is working or not

1 Like


Again same error
changed from explicit to Implicit

did u find solution?

are you able to login manually??


@Seem Then this could be a error from the proxy server… Can you bypass the proxy and try to run it…

Through your personal network or somthing…


Also a reason that your referring to a server which is down or not exists… Please verify the host once…

Hello @Seem

Were you able to figure this out? or do you still have the problem? If yes, is it the same error or a different error are you dealing with now?