Unexpected error occurred 500

Hi everyone,
I have on premise orchestrator. It’s working good for past days, But today its Throws an Unexpected error (Refer to the screenshot)

@loginerror @Palaniyappan @prasath_S @ppr @postwick @Yoichi @NIVED_NAMBIAR @sonaliaggarwal47 @Pablito @lakshman @Srini84 @StefanSchnell @AndersJensen @geetishree.rao

Note : And also i check the orchestrator server in that Event viewer → Windows logs → Application. I have find some error but can’t find the reason. Also tried with Control Panel\Network and Internet\Network Connections → uncheck the IPv6


Check this thread for troubleshooting

This is for cloud but still have a view on it as you have tried with logs event viewer already

Cheers @Gokul001

@Palaniyappan I have verify this also but issue is not got fixed. Can you suggest another way to resolve.

Does you machine requires any vpn connect
Check for those options

And check whether everyone in your team getting this error or it’s only you

If everyone means reach out to uipath technical team being on prem

If it’s only you then restart the machine and give a try


1 Like

Yes, Forticlient VPN

In my team everyone getting the same issue.
Thanks for the Information @Palaniyappan

1 Like

There must be some issue with server hosting that orchestrator

Check with your infra team


Okay @Palaniyappan

I need some clarification on this issue: This error is based on SSL Certification or not.

Dear Gokul,
Were you able to connect through VPN …is the Compliance Scan 100%.If not I believe either there is migration of VPN server or some group change.
Please reach out to your concerned service desk.

Thanks and Regards,
Geetishree Rao

1 Like

Okay @geetishree.rao

I need some clarification.

  • I add the RPA developer Named License in On premise orchestrator. For connecting orchestrator and robot I have install the same SSL certificate which is on other VM too. Just need to know this is not cause for the issue. @geetishree.rao

did you try restart your IIS server ?

1 Like

Yes @pikorpa But no luck

Ok. So maybe you’ll check free space on disk with Orchestrator’s database.
You can check also if you haven’t too much data in the logs :
select count(*) from dbo.logs
If you have more than 2kk you should do maintenance as below link:
Maintenance Considerations (uipath.com)

My issue has been resolved It may help for someone who will face the issue in future:

Restart the Orchestrator server and I have restarted services in Server Manager and the VMs
@Palaniyappan @geetishree.rao @pikorpa Thanks for you time to look into the issue.



This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.