Unattended: Open browser (Edge) error - can't create the activity

Dear All,

we have a process starting with the “open browser” activity (Edge, options: no checkmarks).
Attended on my local machine, the process runs robust.

Now I try to deploy the process via orchestrator to our unattended robot.
We just started with the setup of our IT-infrastructure there.
When running the process with the orchestrator, an error is displayed that the activity “open browser” failed. The documentation for that activity doesn’t help.

Can someone please help me how to run “open browser” unattended on a virtual machine?


Thank you in Advance!

@PeCour, hi, can you translate the error message for me.

@SenzoD, hi, sure!

An error occurred while executing “Process Name”.
Error message: The unknown type "{http://schemas.uipath.com/workflow/activities} “Open Browser” cannot be created.


This is confusing to me too, i cant think of the course for this problem.

@supermanPunch, Whats up dude, please see if you can help out here.

1 Like

@PeCour I have seen a Similar post and was checking if some suggestions could work on it but I don’t think it worked. But you can check the post below however and provide a feedback about it and check if the Suggestions in the post worked for you. Also can you provide the Details of Studio, Orchestrator versions and the Dependencies that are being used along with the versions.

1 Like

@supermanPunch also thanks for the help. I found the solution. At the end quite simple:

Solution: Set NewSession: True


@PeCour Nice. Although you got the solution, Can you provide the Details as I mentioned above. It might help the other user who is having the same problem.

1 Like

@supermanPunch sure

Studio: Enterprise License 2020.6.0-beta.93
Orchestrator version: Automation Cloud

When I was using the current version of BalaReva another error did occur. So I downgraded the version. Usually, I don’t use custom packages but in this case, I found no workaround.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.