Unattended Automation -> Write Range Workbook NOT WORKING

just to give you a brief overview of the process. the process opens a website to scrape data and outputs the data in the messagebox and with the help of Write Range Activity, im creating new excel file to store the scrapped data. When i run the process in un attended mode, i cannot see the data.xlsx file. However, when i run the process in the local system manually. i see the file is created. The weird thing is that, I dont get any errors. so that means write range is working but the file is not created. Do i have to give permission or arguments or something ?

Oh i also see the messsage box with the scrapped data but just the file is not created


If you set file path as relative path, it will be C:\Users\[username]\.nuget\packages\[processname]\[version]\...

So can you try to check if the file exists in the above folder and/or use absolute path?


Thank You Boss. It exists in folder path you mentioned. If possible, can you give me clarity on how to stored the file in the same folder. when you mean absolute path you mean the one that starts from C:\Users


How about either of the following?



ProjectFolder for Studio


Note: please replace “ProjectName” with actual project name


I have tried the second one but it did not work. im rolling back to previous changes, i guess storing the file is important and location should’nt be an issue. Thank so much though.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.