Unable to show robot while creating job on orchestrator?

previously it works fine.

Pls change the Robot Type from Studio to ‘Unattended’ - it will appear in start job window.

1 Like

thx for reply…but it not working…

pls share the screenshot of the start job & robot page to verify.

srry…i m try again it works…but while starting job getting issuse abc.xlsx. Possible reasons: the file is corrupt, the file is already used by another process or you don’t have permissions to open the file. plz help

close all open excel files, and try.

thx … it working
wht is issuse with studio?

cheers! happy robots!

cheers… :+1:

wht is issuse with studio??

my post related to studio error? morning when i launch the studio getting the mismatch versions issue. It worked till Tuesday. Just now i fixed the issue - robot services updated/installed before the studio latest version auto installation.

Thanks @GBK .I was struggling same issue since an hour.
I solved the problem finally.

:grinning: :grinning:

1 Like

Cheers! @sehz4d

1 Like