Unable to save Windows Project

Save is greyed out after initial click, despite changes being needed to save, see screenshot. Build is 2022.12.0 on Windows 10. Tried on old and fresh project with same result. Studio and sequences fail to close after initial click on save as well. Tried uninstalling and reinstalling.

Hi @ewanc1,

This issue appears when If you create a project in “Windows” rather than “Windows-legacy.” Because the “Windows” project necessitates a high level of configuration and my machine has a low level of configuration.

  • Upgrade the processor cores and RAM
  • Create the project in Windows-legacy


Please check UiPath compatibility documentation

Happy Automation, Cheers!

Thank you, I was running this in a windows 10 VM. I increased the amount of cores available to the VM (it had defaulted to 1) and now I am able to save, saved me throwing my laptop through a window!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.