Unable to run process from Orchestrator after updating the assemblies that part of 2020.10.1 release

Hi ,
I am using lastest community version of UiPath. For testing purpose, i had updated the assemblies of one of the project to the one available as part of 2020.10.1 release. I was able to publish the project to Orchestrator without any errors. I was able to update the already existing process on Orchestrator to use the newly published package. When i trigger a job related to this, i am getting the below error:
RemoteException wrapping System.Exception: Failed to install package ‘RemoteFileProcessor.1.0.58’ —> RemoteException wrapping System.Exception: NU1101: Unable to find package RemoteFileProcessor. No packages exist with this id in source(s): Connect, https://platform.uipath.com/nuget/v3/d30fc229-642a-43a1-8803-2f2a8efa6eeb/index.json, https://www.myget.org/F/workflow/, Local, nuget.org, Official.

There are no processes being displayed in UiPath Robot.
I have couple of other processes on Orchestrator for which i have not done any assembly updates, they are working fine, except for this one.
I have searched this forum and tried the options provided to resolve this issue but none of them are working. I tried solutions given in Orchestrato Failed to install package.

I even created a new sample project in UiPath, Published it to Orchestrator, created the process for the new project, but when i run it from Orchestrator it is also giving same exception telling, package is not found.

Really appreciate any help on this.

I am also facing similar problem after upgrading to 2020.10.2 Release (Community). I did many trails and Variations but unable to resolve it. This issue started from 23rd oct,2020 onwards.

NU1101: Unable to find package 3700-RPA-POST. No packages exist with this id in source(s): https://cloud.uipath.com/nuget/v3/ff366b33-8c62-4648-ab7e-349ae48706bc/index.json, https://www.myget.org/F/workflow/, Local,nuget Official

Above message is from “Monitor robot” and No Job log is generated!

I am also facing the same issue in 2020.10.2 Release.

Please advise.

Can anyone please advise to the above problem? I am using the latest 2020.10.2 Studio Pro and facing the same issue.
I have tried publishing many different testing projects but every time it shows the below error.

Failed to install package ‘TestSuite_27-Oct-2020.1.1.0’

RemoteException wrapping System.Exception: Failed to install package ‘TestSuite_27-Oct-2020.1.1.0’ —> RemoteException wrapping System.Exception: NU1101: Unable to find package TestSuite_27-Oct-2020. No packages exist with this id in source(s): Connect, https://cloud.uipath.com/soprakqgcobl/SopraSteriaDefault/nuget/v3/56e77cf6-6618-4731-b2df-963b4dc8e28c/index.json, https://www.myget.org/F/workflow/, Local, nuget.org.

Projects other than Testing Type are getting installed and executing fine. Not sure why is this happening with Test Project only.

Dear All Greetings,
This is a bug and we have to wait till UiPath fix it or we should revert back to lower version of studio such as 2020.4.X or So.

Unfortunately we can’t revert community version to lower version as we don’t find the links anywhere. :sob:

Regards
Waheed

@MWAHEED_AADA

Thanks for your response.

I have tried going back to the Studio Pro 2020.4.3 version and same version for robot as well but it shows this error.

image

image

I have both the version (2020.10.2 & 2020.4.3) installed on my machine.

Not sure how to tackle this case. If this is a bug, by when can we expect this to be fixed?

@MWAHEED_AADA @scasey

Actually after restarting my system, it is working fine now. I am now able to publish the test projects to Orchestrator and execute them as well.

So until this bug is fixed, we can revert back to lower version of Studio(2020.4.3) and continue to work without any issues.

Also there are different versions stored in local drive, so I am using 2020.4.3 Studio Pro and UiPath Robot 2020.4.3 as you can see in the attached img and this seems to have to resolve the issue.
image

Today ran packages with Classic and Modern Folder using Attended and Unattended Robots using 2020.10.2 and didn’t face any issue. Seem the issue is fixed :v:

@MWAHEED_AADA… i tried but still getting the same error in 2020.10.2

Hello,
Anyone know if the issue was include in any backlog for fixing?