Unable to open studio

i opened uipath studio after 2 weeks and it didnt opened up. i tried to reinstall the product but still problem persist.
version 20.10.5


If you can share any error screenshot then It will be easy to understand your issue

If no error then try to uninstall and restart the machine and try to install

Hope this helps you


The application is not opening.After loading screen it disappears.
I tried system restart and studio reinstall

Upon opening studio its stuck at loading license then disappears.
Anyone could suggest something upon this?

Could anyone suggest me what to do in this case.

Hi @nv08

Can u share the screenshot please?

after this screen it disappears.

Hi @nv08

Can u try to do it gain by redownloading ?

I tried following combinations reinstall redownload+reinstall along with machine restart.

installed the new preview update and started working.
version 2021.2.0

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.