Unable to open any existing project or create new project

I am stucked at the reinstalling package page forever. When i tried to open an existing project transfered from another computer, it is stuck at this page and i cannot run any project.
Reinstalling is not really an option as its a government computer.

Here are the pages im seeing. Thanks in advance to kind souls:)


before opening the project, first delete the project.json file from your project folder and then open it again, remember to add the external package you have installed in the other machine


Hi fernando, thanks for your kind reply. This is the problem im facing which cause me to be unable to add packages

yap, please remove the project.json file, then open it again, it should restore the dependes automatically in the version you are opening the project, and then alow you to update your dependencies

Hi @Melee_Noob

  • Restart your studio and after that try create new process. If still not working pls restart Uipath robot service and try.

  • I would suggest to uninstall and re install the application once


Hi Gokul, thanks for the kind reply! I have tried to restart and it dont work. I have also removed the json file as well. Reinstalling is a last resort as it is very troublesome for government computers to do that, Thanks a lot for your help!

Try to reinstall the studio and let us know @Melee_Noob


@Melee_Noob Make sure you check all these packages in the settings tab and restart the studio

Hi Ushu, I dont have the market place tab, could that be the problem? If so, how can i add it? Thanks a lot. Appreciate your help:)

@Melee_Noob Lets try that out

Open Manage Packages and provide the name and URL (https://gallery.uipath.com/api/v2) and click on add

Also, check this as well, click on All Packages and click on filter and make sure the list in it was unchecked . Check the same for local, official etc in the left side

Then, restart the studio and check the results

Hi Ushu,

All the lists are unchecked. As for adding market place, im getting this error

Please advice, thanks!

@Melee_Noob Can you go to All Packages and search for any package and share that screenshot here. Also, after open your studio go to output panel and see is there any error showing

Hi Ushu,

Thanks for the reply.

HI Ushu, any update on your opinion? thanks

@Melee_Noob May I know were you able to use any activities . If not can you uninstall and try installing it again

Make sure before uninstalling remove all the folders in the C:\Program Files (86)\UiPath

Hi ushu, i can only create a new instance , but all my projects imported from other computers cannot be ran. Is reinstalling my only option?

@Melee_Noob So it looks like the issue is with when you are opening the imported projects

  • Try doing this, open project.json file of the related project and install the versions of the activities that you see


Hi @Melee_Noob,
Are you behind a proxy ? Have you try to download manually from the website ?https://marketplace.uipath.com/

Regarding your logs, It seems that nuget can’t resolve the web address.

Best regards

Hi Jaymon, yes uipath was pushed down to my computer by another department. manually instally myself is not an option sadly, thanks !