UNABLE TO LOGIN TO ORCHESTRATOR - WHY IS THIS UIPATH THIS DIFFICULT

Why is this tool so difficult to use. it is not encouraging at all. I first had several issues installing the tool before i got a .msi that helped to point out the error with the initial download file. Now i have concluded installation but i cannot seem to get the URL to login to the orchestrator. i have tried your suggestion above https://uipath.MYDOMAIN.com/ still no joy. Kindly help!!!

The community edition of Orchestrator is at https://platform.uipath.com/

If your company has installed Orchestrator, you will need to ask your IT staff what the URL is.

I installed it myself. i am in IT

there was a certain URL field during installation which was optional and I didnt put anything there because i just wanted to get the installation over and done with.

I have been on the installation for over a week. Someone that knows how to help should kindly respond

Hi @peace_philips08

I hope you followed the installation guidelines. If not please refer the below link
https://docs.uipath.com/orchestrator

There are two main components. UiPath Studio, and Orchestrator. Orchestrator is not actually 100% necessary to run UiPath projects but is required to provide a valid license to your local ‘robot’ when you run ‘production’ jobs.

To start your UiPath journey, uninstall everything you have installed so far and go to https://platform.uipath.com/ In there, download the Community Edition of UiPath Studio. Use that to create your project and connect to https://platform.uipath.com/

From there, if you want to run production jobs, you need to purchase licenses for UiPath Studio and Orchestrator (and any bots), and set them up properly on your local network.