Unable to load service index for Official package source

When I try to install a new package from the “Manage Packages” window, I get an error using the “Official” package source. It says that “Package source Offical has encountered the following error: Unable to load the service index for source https://www.myget.org/F/workflow/api/v3/index.json.

I’m on Studio version 2022.4.3, and am working out of Community Cloud. Any help would be appreciated!

1 Like

Hi @coolluoser,

What happens if you open the browser and access the URL https://www.myget.org/F/workflow/api/v3/index.json?

I ask this because in one of the places I worked we used virtual machines to develop. And those virtual machines, for security reasons, block access to external sites. So, I had this same error and had to ask the responsible team to allow this host.

Not sure if this is your case, but I’m sharing how I managed to solve it anyway.

I checked and it was actually a firewall/network issue. Once I connected via VPN and navigated to “Manage Packages” I was able to install from the library successfully.

Marking this as the solution to close things out. Thanks for the help!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.