Unable to identify/ Select the elements of Web page on internet explorer

Hi Team,

I am unable to select or identify the elements of web page(i have tried using multiple websites) on internet explorer.

With the open browser activity it is showing the error which is Cannot communicate with Internet Explorer Browser

I have tried using the Ui Explorer as well and have gone through multiple solutions which were posted on Community forum but i don’t have the admin rights to launch the application as an administrator.

Previously it was working fine without the admin rights, but i don’t know what is the issue now.

It is working fine with the google chrome and i am able to select the elements on chrome itself but i want to use only IE to perform the actions.

Please help on this, any working solution would be appreciated.


1 Like

@er.akshaymaheshwari - Please check the below post.

Hi Sreenivasan,

Thank you for the post.

In your shared post there were 4 approaches which i tried one by one, below are my comments:

1st Approach: As i have already mentioned that i don’t have the admin rights so I can’t troubleshoot the IE browser as it is asking to execute some registry commands.

2nd Approach: I tried this approach by using the start process activity and it is able to launch the IE Browser with the arguments as well, but i don’t know how to process it further.

3rd Approach: Yes i am selecting the browser type as IE still i am having the same issue, but unable to Turn windows features on or off as i don’t have the admin rights.

4th Approach: Yes i changed the settings in internet explorer as asked but having the same issue.

Please suggest any other solution so that i can complete the development of BOT.


Thank you everyone !

The only reason where i was lacking is the Admin rights.

One should have the admin rights to resolve this issue.

Best Regards,

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.